{title}

Hallo, ich wollte nur ein Startup auf meine Batch-Datei setzen. Wenn in einem Pfad Platz ist, kann ich sie in s ("D: Programme QA Navigator CS ") einfügen, aber was ist, wenn in einem Dateinamen Platz ist.start/d "C: Program Dateien "JoyScribe.exestart C: Dokumente und Einstellungen hdiqa21 Desktop Auditor Prod Log - QA21.docstart D: Programme QA Navigator CS QA Navigator.exe" Auditor Prod Log - QA21.doc "und" QA Navigator". Beide Dateinamen haben Leerzeichen

Jede Dateispezifikation mit einem Leerzeichen oder Et-Zeichen erfordert s.

Wie schreibe ich es mit "s" Start "D: Programme QA Navigator CS " QA Navigator.exeDies funktioniert nicht.

Code: Starten Sie "D: Programme QA Navigator CS QA Navigator.exe"

Das geht auch nicht. Es öffnet sich nur ein weiteres Cmd-Fenster. Siehe Screenshot.

Code: "D: Programme QA Navigator CS QA Navigator.exe" Für Windows-Anwendungen ist kein Start erforderlich.

Ich bin nur ein Anfänger zu tun

Wenn Sie verwenden Anfang für die anwendung wäre es Starten Sie "" den Pfad/to/app.exe.

Schwarzer Bildschirm/Grafikkarte Nachteil

Ich habe letzten Monat eine Grafikkarte bestellt (eine Visiontek 900089 Radeon 7000-Grafikkarte (64 MB, PCI, mit DVI/TV-OUT) von TigerDirect.ca) und versucht, sie auf meinem Acer-Desktop (Windows 7) zu installieren. Da ich ein Anfänger bin, wenn es um die Arbeit mit meiner Computerhardware geht, lese ich die Bedienungsanleitung, die Hilfeforen und schaue online Tutorial-Videos an, um sicherzustellen, dass ich es richtig gemacht habe. Nach vielen fehlgeschlagenen Versuchen und ununterbrochenen Meldungen "Kein Signal" auf meinem Monitor (ich habe die integrierte Grafik deaktiviert und sogar auf das BIOS zugegriffen), wechselte ich zu meinem anderen Acer-Desktop (ebenfalls Windows 7). Es funktionierte also auf meinem anderen Computer Fahren Sie mit der Installation der Software auf der mit der Grafikkarte gelieferten CD fort. Während der Installation wurde eine Fehlermeldung angezeigt, in der ich aufgefordert werde, einen Standard-VGA-Treiber zu installieren. Windows 7 hatte es jedoch standardmäßig bereits installiert. Ich habe online recherchiert, um herauszufinden, was zu tun ist, und ich habe verschiedene Dinge ausprobiert, z. B. den Zugriff auf den abgesicherten Modus und die Installation der Software, aber obwohl die Installation erfolgreich war, wurde sie nach dem Neustart des Computers nicht installiert. Dann stellte ich fest, dass mein Computer die Grafikkarte nicht "erkannt" hatte, und versuchte herauszufinden, wie das geht. Unter den verschiedenen Dingen, die ich während des gesamten Vorgangs ausprobiert habe, habe ich auf das BIOS zugegriffen, in der Hoffnung, dort eine Antwort zu finden. Alle Dinge blieben erfolglos. Ich war zu diesem Zeitpunkt sehr frustriert und hatte keine Ideen, so dass ich die Standard-VGA-Grafik deinstallierte (NICHT deaktivierte). Blöder Zug. In dem Moment, in dem ich den Computer neu gestartet habe, wurde ein schwarzer Bildschirm mit dem folgenden Text angezeigt: Der schwarze Bildschirm ist das einzige, was angezeigt wird. Es gibt keine BIOS- oder Systemstartinformationen, kein Windows-Logo, nichts. Der Computer wird nach etwa 30 bis 60 Sekunden automatisch neu gestartet und kehrt dann zum schwarzen Bildschirm zurück. Ich habe auch vor dem schwarzen Bildschirm auf das BIOS zugegriffen, aber ich kann mich nicht erinnern, ob ich irgendetwas getan habe. Ich bin mir also nicht ganz sicher, ob meine Deinstallation der Standardgrafiken das Problem ist oder ob ich im BIOS etwas falsch gemacht habe. Ich hoffe herauszufinden, ob es eine Möglichkeit gibt, dieses Problem zu beheben, bevor ich versuche, die Grafikkarte herauszunehmen . Ich habe genug Schaden angerichtet und möchte nicht ohne Hilfe einen weiteren Zug machen. Gedanken oder Tipps sind sehr willkommen. ~ Wandering Alice

CMOS löschen.

Vielen Dank. Ich werde versuchen, es hart zurückzusetzen, da ich es nicht anders machen kann. Ich werde dich wissen lassen, wie das geht.

Es funktionierte! Tausend Dank! Ich habe die Jumper verwendet, um es hart zurückzusetzen, und jetzt ist es wieder betriebsbereit!

Beliebte Beiträge