Hallo, es gab eine ähnliche Frage, die gerade gepostet wurde, aber nicht ganz dieselbe. Mein Computer (HP, XP, 5-6 Jahre alt) verfügt über 2 CD-Laufwerke, D: (RW) und E: (nur R). Ich habe nichts an meinem Computer geändert. Es hatte zeitweise das Problem, die CD-Laufwerke nicht zu erkennen, aber wenn ich sie neu startete, würde dies normalerweise passieren. Jetzt erkennt es manchmal das E-Laufwerk, aber niemals das D. Kein Licht, die Tür lässt sich nicht öffnen. Wird nicht im Geräte-Manager angezeigt, nicht im Setup aufgeführt. Wenn ich Informationen im Setup ändere, wechselt es zurück zu NONE. Ich möchte sichergehen, dass es ein Problem mit dem Laufwerk gibt, bevor ich es austausche. Ich habe keinen anderen Computer, auf dem ich ihn installieren kann, um zu prüfen, ob er funktioniert. Anregungen geschätzt. Vielen Dank.

klingt wie ein Stromversorgungsproblem. Nehmen Sie die Steckdose aus der Steckdose, die funktioniert, und stecken Sie sie in die Steckdose, die nicht funktioniert. Versuchen Sie dann, das Fach zu öffnen.

Ohne die Aussage, dass sich die Fächer nicht öffnen lassen, würde ich vorschlagen, zunächst die CMOS-Batterie zu wechseln. Haben Sie als Test nach dem oben genannten eine Art Ersatzlaufwerk, das Sie an dieser Ausgangsleistung testen können? Könnten Sie eine ausleihen? Ich vermute, Sie könnten versuchen, die Festplatte von dort aus zu betreiben, wenn das Kabel lang genug ist. HPs haben keine großen oder besonders gut gefertigten Netzteile, sind jedoch in der Regel proprietär und schwer zu finden. Ist noch etwas falsch daran?

Eine weitere Sache - das Licht ist an und die Tür öffnet sich am E-Laufwerk, aber nicht am D. Erkennt keines von beiden. Auf dem D leuchtet ständig ein rotes Licht. Sie befinden sich auf demselben Kabel, D ist Master, E ist Slave. Ich habe die Netzkabel auf D und E geschaltet und es hat dasselbe getan. Ich habe das D-Laufwerk ungefähr ein Jahr lang ausgetauscht vor und hatte immer noch das alte, also habe ich das wieder hineingesteckt. Jetzt hat es Strom, die Tür öffnet sich, aber der Computer sieht immer noch keines der Laufwerke. (Hätte ich nicht die Meldung Neue Hardware installiert erhalten, als ich den Computer einschaltete? ?) Ich habe eine CD in das D-Laufwerk eingelegt und sie hat das getan, was sie getan hat, als sie kaputt war. Ich habe die CD in E eingelegt und sie hat sich wie normal gedreht, aber der Computer findet sie nicht. Soweit etwas anderes nicht stimmt, scheint sie in letzter Zeit langsamer beim Hochfahren und Herunterfahren zu sein. Und wenn ich online gehe (DFÜ), verliere ich häufig die Verbindung. Und das ist schon eine Weile so, aber manchmal fehlt ein Streifen mit einer Breite von 1/8 Zoll in der Mitte des Bildschirms, aber der Streifen ist am äußersten rechten Rand des Bildschirms zu sehen. Hoffe, das macht Sinn. Noch etwas, und ihr werdet denken, ich bin verrückt. Als ich die CPU bewegte, gab es eine kleine Pfütze von dem, was darunter aussah, sich anfühlte und nach Öl roch. Ein Blick ins Innere ergab keine Quelle. Ich kann mir nicht vorstellen, woher es kommen könnte. Kein Öl im Pooter, außer vielleicht dem Ventilator?

Das "Öl" ist ausgebrannt. Vielleicht möchten Sie eine neue Wärmeleitpaste dafür kaufen

Es klingt so, als hätte der Computer eine Menge Probleme. Haben Sie die Windows-CD, um sie bei Bedarf neu zu installieren? Dies mag alles hardwarebezogen sein, und Gott weiß nur, was der ölige Rückstand ist, aber eine Sicherung wichtiger Daten und eine Neuinstallation scheinen besser zu sein, als zu versuchen, dieses Ding zusammenzuschustern. Wenn Sie neue Teile benötigen, ist es an der Zeit, diese zu beschaffen.

Ich weiß, dass das Öl eine Wärmeleitpaste ist, meine hat das getan, weil mein Prozessor zu heiß wurde, als der Lüfter irgendwie die Hälfte seiner Schaufeln abbrach. Ich musste den Lüfter bekommen, die Halterung, die den Kühlkörper und den Lüfter hält , und die Wärmeleitpaste ersetzt, kostet nur 30 Dollar für alles, nicht schlecht. Bis auf die Tatsache, dass der Prozessor als 2,6 GHz registriert war, bevor ich dies ersetzt hatte, ist es jetzt ein 2,61. Ich kann nicht herausfinden, ob das schneller oder langsamer ist als vorher. und der Cache ist 128 anstatt 256. Es sagt immer noch, dass es ein Northwood ist. Ich bin wirklich verwirrt. BEARBEITEN: Ich werde dieses Problem veröffentlichen. Jetzt, da ich es bemerkt habe, nachdem ich neulich meine CPU-Temperatur überprüft habe, hat es mich wie verrückt geärgert

Nun, das mag in Ihrem Fall zutreffen, aber wir wissen das nicht über ihre. Es besteht die Gefahr, eine Lebenserfahrung auf alle ähnlichen Situationen zu übertragen.

Leider habe ich die Installations-CD nicht, da ich den Computer neu mit XP gekauft habe. Ich möchte hauptsächlich die CD-Laufwerke zum Laufen bringen, damit ich anfangen kann, Daten zu sichern, wenn der Computer endgültig kaputt ist.

Lassen Sie sich von jemandem eine Linux Live-CD brennen und booten. Sehen Sie, wie alles an diesem Punkt funktioniert. Sie werden wissen, ob es sich um Hardware handelt (es funktioniert immer noch nicht) oder um Software (es muss eine neue Version von Windows heruntergeladen werden). Diese muss als ISO mit Nero usw. gebrannt werden. Jemand mit einer CDRW kann helfen oder post zurück, wenn du nicht verstehst. www.slax.org/download.php

Ich benutze Alkohol 120% zum Brennen von ISO's, funktioniert super

Ich habe ein weiteres Kabel angeschlossen und beide Laufwerke haben funktioniert. Aber dann funktioniert das D nicht mehr Das E-Laufwerk ist noch in Ordnung, aber das D-Laufwerk funktioniert nicht mehr. In D leuchtet ein konstantes Licht, manchmal rot, manchmal gelb, die Tür lässt sich nicht öffnen, der Computer findet D nicht. Benötigt mehr Arbeit, aber ich glaube, ich bin auf der richtigen Spur. Danke für die Hilfe. Will mit ihm noch ein bisschen rumhüpfen.

Versuchen Sie, den Jumper von D: zu entfernen. Wenn dies immer noch der Fall ist, muss D: ersetzt werden

Was?? Wo bist du auf diesen gekommen?

Das Gateway meines Vaters musste mit keinem der Laufwerke arbeiten, die überbrückt waren. Derzeit ist mein Laufwerk D: nicht überbrückt, keine Ahnung warum. Ich überbrücke es dem Master CD-Brenner ist ein Khypermedia, ich denke, das CD-ROM-Laufwerk ist ein Samsung.

OK check this out.Got die CD-Laufwerke arbeiten, aber jetzt, was passiert ist, würde mein Computer für eine Weile gut funktionieren, dann würde es für etwa 30 Sekunden alle paar Minuten einfrieren. Ich bemerkte, dass das CD-Laufwerk beim Einfrieren nicht mehr funktionierte - das Licht ging an, die Tür öffnete sich nicht und wurde nicht erkannt. Da ich abergläubisch war, dachte ich, sie könnten miteinander verwandt sein, also zog ich das Kabel zu den CD-Laufwerken ab, und siehe da, mein Computer frierte nicht mehr ein. Es sieht so aus, als hätte etwas, das mit den Laufwerken zu tun hatte, das Einfrieren verursacht?

Wurde auf die Laufwerke zugegriffen, als das "Einfrieren" auftrat?

Nein.

OK, es muss also mit Ihren CD-Laufwerken zusammenhängen. Kaufen Sie ein neues und besorgen Sie sich auch ein neues Flachbandkabel. Ich bin mir sicher, dass Sie ein CD-RW-Laufwerk für 30Quid kaufen und es kaufen können um Ihnen kostenlos ein Flachbandkabel zu geben

Nun, keine Menge von Ersatzteilen (abgesehen von einem neuen Motherboard) wird dies beheben, wenn der integrierte IO-Controller ausgefallen ist. "Öl"? Jede Art von leitfähiger Flüssigkeit in einem PC kann Schäden und bizarres Verhalten hervorrufen. Bevor Sie neue Geräte kaufen, sollten Sie sich bekannte Arbeitsgeräte für Testzwecke ausleihen - das CD-Laufwerk und die Kabel, wie oben empfohlen, sind die ersten Ort, um zu beginnen. Keine Sorge - es ist sehr unwahrscheinlich, dass sich das Unwohlsein Ihres Computers auf die geliehenen Geräte ausbreitet. Wenn diese Flüssigkeit nicht zum Beispiel Salzsäure ist.

Cursorprobleme unter Windows 7

Ich habe einen HP Desktop mit dem Betriebssystem Windows 7, der ungefähr 2 Jahre alt ist. Plötzlich haben sich der Cursorpfeil und die Hand in Neon geändert, und die schwarze Linie, die angibt, wo Sie in ein weißes Feld tippen, ist weiß geworden und kann vor dem weißen Hintergrund des Eingabefelds nicht mehr gesehen werden. Ich habe versucht, in die Kontrollleiste/Maus/Eigenschaften zu gehen und Defalt zu überprüfen. Ich habe auch versucht, das Feld "Schatten" und das Feld "Pfeile ändern" zu deaktivieren. Das hat nicht geholfen. Ich verwende das Microsoft Aero-Standardschema. Ich sollte erwähnen, dass sobald ich tippe, die schwarze blinkende Linie auftaucht, aber es weiß ist, um zu zeigen, wo ich anfangen möchte zu tippen. Der Neonpfeil verschwindet, wenn ich die Linie in die Box überquere. Jede Hilfe wäre dankbar.

Ich habe ein ähnliches Problem nur gesehen, als ein Kunde ein kostenloses Programm installierte, um seine Mauszeiger zu ändern. Wurde so etwas installiert oder war das System an einem Tag in Ordnung und am nächsten Tag war es so, als niemand etwas installierte?

Es schien an einem Tag in Ordnung zu sein und dies zeigte sich am nächsten. Ich könnte damit leben, wenn ich muss, aber es ist ärgerlich.

Haben Sie zuvor versucht, das System auf einen Wiederherstellungspunkt zurückzusetzen?

Beliebte Beiträge