{title}

Mein Sohn hat einen Toshiba Satellite Laptop mit Windows Vista. Beim Einschalten wird das Toshiba-Logo angezeigt und Sie können durch Drücken von F2 in das Setup-Menü gelangen. Wenn Sie jedoch versuchen, das System zu starten, wird der Bildschirm schwarz und der Cursor verschwindet. Ich bin nicht sehr computergeschützt, daher werden alle Vorschläge geschätzt. Danke im Voraus.

Was ist neu oder anders als beim letzten Mal, als alles ordnungsgemäß funktionierte (dh neue Hardware, neue Software, Viren, Fehler usw.)?

Nichts Neues, es hat vor ein paar Tagen dasselbe getan, aber es wurde schließlich neu gestartet. Diesmal nichts

Können Sie in den abgesicherten Modus wechseln (wenn das System zum ersten Mal startet, tippen Sie auf die Funktionstaste F8, bis Sie zum Bildschirm Advanced Boot Options (Erweiterte Startoptionen) gelangen, und wählen Sie dann den abgesicherten Modus aus)?

Nachdem es eine Stunde lang stehengelassen wurde, wurde auf dem Bildschirm die Frage angezeigt, wie Sie Windows starten möchten. Ich habe im abgesicherten Modus gestartet und auf einem Bildschirm wurde eine lange Liste mit Treibern angezeigt, die geladen wurden

Okay. Klingt nach einem Hardwareproblem. Ich könnte ein paar Vermutungen anstellen, aber Laptop-Hardware ist definitiv nicht mein Fachgebiet. Warten wir also auf jemanden, der besser informiert ist als ich.

Ok, danke. Wenn Sie jemanden kennen, schicken Sie ihn mir bitte

Meine Menge kann nicht erneut abgerufen werden

Hallo Leute, ich habe keine Lautstärke auf meinem Computer, ich habe alles versucht, was ich denke. Hier ist, was ich bisher habe. Unter Sounds und Audiogeräte ist die Registerkarte Lautstärke vollständig ausgegraut und kann nichts als Die Audiogeräte auswählen. Unter der Registerkarte Sound habe ich ein Thema für die Sounds meines Computers ausgewählt und es ist nicht ausgegraut Dropdown-Listen sind nicht ausgegraut, es wurde jedoch ein Gerät ausgewählt, das bei der Audiowiedergabe und der Audioaufzeichnung keinen Ton wiedergibt. Die Meldung lautet "Modem # 6 Line Playback" und "Modem # 6 Line Record". Das Gerät in der Midi-Musikwiedergabe ist mein Audiogerät SB Audigy 2 Synth B. Mit dem Audiogerät in diesem Abschnitt kann ich meinen MP3-Player über die Lautsprecher meines Computers wiedergeben, wenn ich ihn an die Kopfhörer meines Computers anschließe Tab, ich habe wieder Modem # 6 sowohl für die Sprachwiedergabe als auch für die Sprachaufzeichnung. Wieder sagt mir das System, dass dies keinen Ton wiedergeben kann. Es gibt jedoch keine andere Option in den Dropdown-Feldern, auf denen Modem Nr. 6 installiert ist. Ich habe kein Lautstärkesymbol in der Taskleiste. Ich habe das sndvol32 von meiner ursprünglichen XP-CD extrahiert, und die Dateien befinden sich im System 32. Die Registerkarte zur Lautstärkeregelung in Sounds und Audiogeräten wird jedoch nicht geöffnet. Ich habe versucht, die Dezimalstellen im Audiogerät über die Registrierung auf 5 zu ändern. Das hat nicht funktioniert. Ich glaube, ich muss den Lautstärkeregler aktivieren, damit ich ein Audiogerät auswählen und verwenden kann. Aber ich habe alles versucht. Muss ich den Pfad zur Lautstärkeregelung möglicherweise neu definieren? Und wie würde man das machen? Ich habe versucht, die Lautstärkeregelung neu zu installieren, indem ich Programme hinzugefügt und entfernt habe, aber im Komponenten-Assistenten ist Multimedia nicht vorhanden. Laut Aussage ist die Lautstärkeregelung eine Komponente in Multimedia, aber wenn sie fehlt, wie komme ich dahin? Jede Hilfe wäre willkommen, auch wenn es sich nur um Vorschläge handelt Ich würde versuchen, es über meine Windows XP-CD zu reparieren, aber ich kann nicht hineinkommen, es sei denn, ich finde ein Diskettenlaufwerk, das groß genug ist, um den Download des 7,33 MB Sata-Laufwerks aufzunehmen Die CD muss meine Festplatte finden. Vielen Dank an alle, die einen Vorschlag haben, damit ich etwas anderes ausprobieren kann, da ich jetzt völlig ratlos bin. Zusätzliche Informationen: XP Home Edition, Service Pack 3, AVG Anti-Virus , Windows-Firewall, Windows Media Player 11, Dell Dimension XPS Generation 2, Internet Explorer 7 Vielen Dank, David

Ich hatte dasselbe Problem mit meinem. Es sagte, fehlender Fahrer oder etwas in diesem Sinne. Ich habe durch Hinzufügen einer Soundkarte (Soundblaster) den Ton zurückbekommen, aber wenn ich online ging, wurde die Karte innerhalb von 5 oder 10 Minuten heruntergefahren, sodass ich wieder keinen Ton wieder habe.

Haben Sie versucht, eine Systemwiederherstellung durchzuführen, bevor das Problem begann?

Hallo JJ, Cute Doggie Icon Ja, ich habe versucht, ein System wiederherzustellen. Leider kann jeder ausgewählte Speicherpunkt bis zu diesem Datum nicht wiederhergestellt werden. Es ist sehr frustrierend, aber ich konnte kein Datum finden, an dem es wiederhergestellt wird. Nochmals vielen Dank für den Vorschlag, den ich nicht mehr begrüße, Dave

Haben Sie versucht, das System im abgesicherten Modus wiederherzustellen? Haben Sie Symantec-Programme installiert? (Norton Antivirus, Ghost usw.) Klicken Sie auf Start, dann auf Ausführen, geben Sie sfc/scannow ein und drücken Sie die Eingabetaste.

Ich habe noch nicht versucht, den Fehler zu beheben, aber es gibt einen guten Ort, um hier unter "Kostenlose Hilfe" mit der Fehlerbehebung zu beginnen. Gehen Sie dann unter "Fragen und Antworten" zu diesem Beitrag.

Was passiert nach der Installation von sndvol32, wenn Sie es ausführen? Haben Sie versucht, die Audigy-Treiber erneut zu installieren?

HI JJ, & Rob, Danke, dass Sie mir weiterhin helfen. Ich habe noch keine Systemwiederherstellung im abgesicherten Modus versucht. Ich werde es versuchen. Aber ich denke, ich werde dort nicht erfolgreich sein, scheint etwas mit meinem zu tun zu haben Festplatte und meine Windows XP-CD scheinen zu versagen, weil sie meine Festplatte ohne die Sata-Treiber nicht finden kann. Aber ich werde es versuchen. Danke, JJ.Rob. Ich klicke auf die Datei sndvol32.exe und dort steht Sind für dieses Programm keine Audiomixer installiert, wird dieses Programm jetzt geschlossen. Die exe-Datei befindet sich im System 32 mit 4 weiteren Dateien namens sndvol32.Eine ist eine HTML-Hilfeseite, die anderen sind HL-Dateien und ähnliche Dateien. Ich habe die Treiber für Augidy mehrmals neu installiert und bin auf die Dell-Website gegangen und habe aktualisierte Chipsätze, Sound-Audiotreiber-Updates und alles bekommen. Installieren Sie sie und starten Sie sie erneut. Installieren Sie die Treiber für Audigy jedoch neu, wenn ich überprüfe, dass sie wieder da sind, wo sie sich befanden, in der MIDI-Dropdown-Liste und nicht in anderen Registerkarten in Audio-Audiogeräten Die Treiberaktualisierungen finden Sie im Abschnitt Hardware-Geräte, und es funktioniert nichts. Schließlich habe ich alle Audigy-Dateien deinstalliert und eine neue Version von Audigy erhalten, die 2006 veröffentlicht wurde. Dabei vergesse ich den Begriff jetzt, aber so etwas wie System 4-Treiber oder so. Es war mit meinem System kompatibel. Ich habe dieses neue Audigy-Programm installiert und es wurde installiert und es funktioniert genauso wie das alte. Es wird nur auf den gleichen MIDI-Bereich in Audiogeräten angewendet. Die Registerkarte Lautstärke ist immer noch ausgegraut Ich war hier für fast 4 wee ks, ich habe jeden Winkel erschöpft und ich habe ein Vermögen damit verbracht, diese Programme zu kaufen, die behaupten, genau diese Probleme zu beheben, nachdem ich sie gekauft habe, tun sie nichts dergleichen. Weitere Vorschläge werden sehr geschätzt. Danke für all eure Hilfe, Dave

Nun, nachdem Sie eine Rückerstattung für diese Programme erhalten haben, schlage ich vor, dass Sie sich für die Reparaturinstallation entscheiden. Ich vermute, dass durch die Verwendung von nLite Sie können Ihre SATA-Treiber in die XP-Kabinen integrieren. Ich habe es nicht persönlich ausprobiert, aber die nLite-Gurus sollten in der Lage sein, dabei zu helfen. Ich fürchte, Sie lösen das nicht anders.

Ich kämpfe immer noch selbst mit dem Soundproblem. Teilen Sie uns daher bitte mit, wann oder ob ein Fix gefunden wurde. Ist deins zufällig ein Dell

Beliebte Beiträge