{title}

Dies ist eine Neuinstallation auf einer neuen Festplatte auf einem neuen Computer. Ich starte in die Installationsumgebung und gehe die üblichen Schritte durch, um das Betriebssystem zu laden. XP Pro meldet, dass sich die Installation in der Phase "Vorbereiten" befindet und "Geräte installieren" 34 Minuten vor dem Einfrieren. Dies ist ein neuer Build für mich. Irgendwelche Lösungen? Vielen Dank! Asus M2n-SLI Deluxe MotherboardAMD Athlon 64 X2 4600+ AM2 SockelCorsair XMS2-6400 2x512 DDR2 800 MHz 5-5-5-12Seagate 160 GB Serial ATA/300 7200 U/min 8 MB CacheeVGA e-Geforce 7800 GTTim aka Law

Reinigen Sie die XP-CD vorsichtig mit einem weichen, fusselfreien Tuch. Dies ist ein Original, nicht wahr? ?Terrasse. 8-)

Diagnostizieren Sie das Festplattenlaufwerk. Laden Sie dazu die für Ihr Festplattenlaufwerk geeignete Software von der folgenden Website herunter: Tools und Dienstprogramme zur Festplattendiagnose Dazu müssen Sie eine bootfähige Diskette erstellen. Das Diagnoseprogramm erledigt dies für Sie. Diagnostizieren Sie den Arbeitsspeicher (RAM) mit dem folgenden Programm: Windows-Speicherdiagnose Dazu müssen Sie eine bootfähige Diskette erstellen. Das Diagnoseprogramm erledigt dies für Sie.

USB 2.0 Eingänge?

Wenn ich auf meinem alten PC meine Kamera anschließe, erhalte ich die Meldung "Sie können dieses Gerät beschleunigen, wenn Sie es an eine USB 2.0-Verbindung anschließen" (oder eine entsprechende Meldung). Mein Computer hatte keine USB 2.0-Anschlüsse, worüber ich mir keine Sorgen machte, da ich sowieso einen neuen PC kaufen wollte. Also ist mein neuer PC vor ungefähr einer Woche angekommen und ich schließe meine Kamera an und erhalte die gleiche Nachricht. Anscheinend hat mein neuer Computer auch kein USB 2.0. Wie kann ich es upgraden? (PC-Spezifikationen: Gigabyte M57SLI-S4 AM2 Nforce 570-Motherboard, AMD X2 4600, 2 GB RAM, Win XP Pro) Ja, ich weiß, für einen neuen PC ist es nicht so beeindruckend, aber wir können es uns nicht alle leisten die Linie ', LOL.

Ich habe gerade ein wenig über USB 2.0 gelesen und es wurde gesagt, dass ab 2003 alle Computer mit USB 2.0 ausgeliefert wurden. Hmm Wenn ich meine Kamera anschließe, benutze ich einen der Anschlüsse an der Vorderseite des Gehäuses. Könnte das das Problem sein? Sind nur die Eingänge auf der Rückseite 2.0? Sind sie unterschiedlich beschriftet oder haben sie nur noch das USB-Symbol?

Diese Karte listet sowohl 2.0- als auch 1.1-Ports auf. Versuchen Sie es mit einem hinteren Anschluss.

Ich bin überrascht, das auf einem neuen Computer zu sehen. Mein Tower-PC ist so, aber das Motherboard ist mehrere Jahre alt. Es ist ein ECS K7S5A PRO. Ich habe eine USB-Controller-Karte (in einem PCI-Steckplatz) installiert, die zwei weitere USB 2.0-Anschlüsse auf der Rückseite und Pins für die Neuverdrahtung der beiden vorderen USB-Anschlüsse bietet, sodass sie jetzt USB 2.0 sind.

Das habe ich mir gedacht, wofür würde ein neues Motherboard USB 1.1-Eingänge haben?

Was steht in der Dokumentation? Ich sehe zwei Versionen des M57SLI auf newegg.com. die Angaben auf beiden sagen "6x USB 2.0", kein USB 1.1. Möglicherweise funktioniert Ihr Board nicht richtig. Ich würde den technischen Support des Herstellers kontaktieren. Wenn Sie es mit ihrer Hilfe nicht zum Laufen bringen können, können Sie es zurückgeben.

Dies von der Gigabyte-Spezifikationsseite.

Schade um Newegg. Sie haben ihre Fakten nicht klar. Aber die Tatsachen von Gigabyte scheinen nicht richtig zu sein. Ein Bild des Motherboards auf newegg.com zeigt deutlich 4 Anschlüsse auf der Rückseite. Roccenstein sagte, er habe seine Kamera an einen vorderen USB-Port angeschlossen. Insgesamt scheinen also 6 Ports die tatsächliche Anzahl zu sein.

Diese Informationen von Gigabyte sind die Auflistungen für die Anschlüsse auf der Rückseite. Die vorderen sind auf die gleiche Weise aufgelistet. 2.0/1.1

roccenstein, hast du deine kamera an einem hinteren port ausprobiert? Wenn Sie die Verbindung zu einem hinteren Anschluss als unpraktisch empfinden, können Sie ein USB-Verlängerungskabel wie z www.newegg.com/Product/Product.aspx?Item=N82E16812119004

Ich habe es noch nicht ausprobiert, werde es aber tun, sobald ich heute Abend nach Hause komme. Wenn das Heck dasselbe tut, gibt es dann eine Möglichkeit, die Einstellungen so zu konfigurieren, dass sie wie 2.0 funktionieren? Ich frage mich nur, ob sie aus irgendeinem Grund auf 1.1 zurückgesetzt haben (nur nach Strohhalmen greifen).

Meine Vermutung ist, dass die hinteren Ports bei 2.0 funktionieren. Warten wir also ab, was passiert, wenn Sie es versuchen. Wenn Sie diese Nachricht immer noch erhalten, lassen Sie es uns wissen. Dies können wir dann weiter verfolgen. In jedem Fall teilen Sie uns bitte mit, wie es gelaufen ist.

Bei einigen Motherboards müssen die 2.0-Treiber geladen werden. Wenn Sie eine Treiber-CD haben, schauen Sie dort nach. Wenn nicht, wählen Sie Hadware bei Windows Update und prüfen Sie, ob dies das Problem behebt. Überprüfen Sie auch, ob im BIOS eine Einstellung vorhanden ist, mit der USB 2.0USB 1.1-Anschlüsse aktiviert/deaktiviert werden können. Dies ist übrigens für eine USB-Tastatur und -Maus völlig in Ordnung.

OK, ich habe es begradigt. Es stellte sich heraus, was GX1_Man sagte. Wie ich bereits sagte, handelt es sich um einen neuen Computer, und als ich anscheinend alle Treiber installiert habe, wurde dieser bestimmte Computer übersehen und als "?" Nachdem ich im Geräte-Manager auf "Treiber neu installieren" geklickt habe, wurde das Problem behoben und MAN ist SCHNELL! Nachdem ich fast 15 Minuten auf das Herunterladen von ca. 120 Bildern und ein paar Videodateien auf meinem alten PC gewartet habe, kann ich es kaum erwarten, es mit dem neuen zu versuchen. Danke für all die Hilfe!

Beliebte Beiträge