Hallo, ich bin mir nicht sicher, warum dies passiert und ich kann es anscheinend nicht beheben, aber jedes Mal, wenn ich meinen Computer starte, habe ich ein paar USB-Geräte, die sich wieder zu verbinden scheinen, weil ich USB-Verbindungsgeräusche höre. 2 Geräte befinden sich auf einer USB-PCI-Karte und zwei auf USB-Ports auf meinem Motherboard. Ich weiß, dass diese Geräte wieder verbunden werden, da ich ein Programm namens UsbDeview habe und unter der Überschrift "Zuletzt angeschlossen/abgezogen" das Datum und die Uhrzeit anzeigt, an denen diese Geräte angeschlossen/abgezogen wurden. Jedes Mal, wenn ich meinen PC hochfahre, zeigen Human Interface-Geräte an, dass sich meine Maus/Tastatur/Oculus Rift-Sensoren/wieder verbinden, wenn mein Computer hochfährt. Ich höre auch Geräusche von der Verbindung des USB beim Start. Ich habe eine Neuinstallation von Windows 10 durchgeführt. Die USB-Treiber wurden aktualisiert. Einige Energieoptionen im Geräte-Manager wurden deaktiviert. Hier wird angegeben, dass der Computer diese Geräte ausschalten darf, um Energie zu sparen. Ich weiß wirklich nicht, warum sich diese Geräte wieder verbinden und hoffe, dass jemand eine Idee hat. Vielen Dank! MB Gigabyte Z170X Gamming 7CPU 6700kInateck Superspeed 4 Ports PCI-E auf USB 3.0-Erweiterungskarte. RAM Corsair 16GB Samsung SSD Pro

Bearbeiten:

Was haben Sie für ein Netzteilmodell/Leistung für dieses System? Ich habe dies auf einem System von mir gesehen, das eine schwache 5VDC-Spannung hatte, die 4,89VDC maß

Ich vermisse etwas. Warum würden sie sich nicht beim Neustart neu verbinden? ?

Der Ton für die USB-Verbindung/-Trennung stammt möglicherweise von Software, die mit Peripheriegeräten installiert wurde. Meine Corsair K70-Tastatur zeigt beim Anmelden ein ähnliches Verhalten, wenn ich die mitgelieferte Software installiert habe. Ich vermute, dass der Treiber geladen wird, überprüft, ob eine Tastatur angeschlossen ist, und erstellt dann ein "falsches" Windows-Gerät, damit es direkt mit ihm kommunizieren kann, um zusätzliche Funktionen zu erhalten.

Könnte auch die USB-Karte sein.

Ist es normal, dass bei jedem Hochfahren eines PCs die USB-Verbindung hergestellt wird? Ich dachte, dass die Geräte nach der Installation nicht mehr verbunden sind, wenn Sie den PC hochfahren? @ DaveLembke - Das Netzteil ist sehr gut, es ist ein EVGA 1000 G2. Ich teste die Leistung mit einem anderen und es ist immer noch dasselbe.

Um festzustellen, ob die Karte eingelegt ist, haken Sie die angeschlossenen Geräte aus.

Ich habe im Geräte-Manager nachgesehen und habe dieses Problem mit dem generischen SuperSpeed-USB-Hub. Wenn ich versuche, die Treiber zu aktualisieren, wird nur angezeigt, dass Windows den Treiber für diesen Gerätefehlercode 31 nicht laden kann. Ich habe unten einige Dateien angehängt. Ich habe versucht, mit der rechten Maustaste auf den generischen SuperSpeed-Hub zu klicken und ihn zu deinstallieren, aber der Fehler tritt immer noch auf. Danke!

Booten.Einmal mehr.

Habe gerade meinen neuen PC gebaut. und heute morgen ist windows xp pro angekommen. Yay!! Ich wollte nicht, dass ich es auf den Bildschirm "System-CD einlegen und Enter drücken" schob und es tickte gut weg. Der Bildschirm zeigte an, dass alle Arten von Dateien kopiert wurden, z. B. die PS2-Bustreiber usw., und brachte mich dann auf den Bildschirm mit der Meldung "Drücken Sie die Eingabetaste, um Windows XP Pro zu installieren, drücken Sie" r "für die Reparatur. Drücken Sie F3, um" So "zu beenden Ich drücke die Eingabetaste und nichts passiert. Immer wieder passierte nichts, es war definitiv gefroren. Ich schaltete es aus und fing wieder an. Nur diesmal würde es nicht booten! Es könnte nicht einmal die Mühe machen, nach Startgeräten zu suchen !! Ich habe darauf gewartet, dass er sagte: "Booten von Festplatte fehlgeschlagen, Booten von Diskette fehlgeschlagen, Booten von CD-ROM. Bingo! Aber leider nie. Ich habe das BIOS durchgesehen und alles ist gut. Was zum Teufel ist los? Hilfe wäre sehr willkommen. ThankyAsh ^^

Es wird nicht von der Festplatte gebootet, es sei denn, ein Betriebssystem ist installiert. Stellen Sie sicher, dass alle Kühlkörper und Lüfter funktionsfähig und fest installiert sind.

yubi Nun, zuallererst werden wir verschiedene Annahmen treffen. Die erste ist. dass Sie Ihren neuen Computer korrekt zusammengebaut haben Bevor Sie "SLAMMED IT IN" und kein Betriebssystem installiert hatten, haben Sie eine ordnungsgemäße Anzeige vom BIOS erhalten? Ist Ihre Winxp-Pro-CD ein Original oder eine Kopie von M/S und ist sie bootfähig? Wenn die Antwort auf beide Fragen JA lautet. Dann wäre die folgende Prozedur. Geben Sie das BIOS ein und stellen Sie den PC so ein, dass er vom CD-Laufwerk bootet. Speichern Sie die Einstellung und beenden Sie das CD-Laufwerk. Legen Sie die bootfähige Original-M/S-CD vorsichtig in das Fach und schließen Sie sie PC und Win XP Pro werden zu laden beginnen. Hoffe, dies hilft DL65

Ohne einen POST-Bildschirm könnten Sie ein Hardwareproblem haben. Fügen Sie es vorsichtig wieder zusammen. Wenn sich das nicht beheben lässt, testen Sie Ihren RAM.

Wenn man es zusammenknallt, ist das kein gutes System. Nehmen Sie sich Zeit und stellen Sie sicher, dass es richtig gemacht wird. Denken Sie daran, dass das alte Sprichwort "Mach es richtig oder mach es zweimal" (oder mehr).

Beliebte Beiträge