{title}

Hallo, in letzter Zeit hat mein WLAN-Adapter plötzlich aufgehört zu funktionieren. Es geschah zur gleichen Zeit, als meine Standby-Taste ausgegraut war. Ich habe eine Intel (R) Wireless WiFi-Verbindung 4965AGN und einen Intel 965-Chipsatz. Ich verwende XP Pro SP3, und wieder kann ich mich nicht erinnern, was ich veranlasst habe Witzigerweise funktioniert mein kabelgebundenes Internet. Alle Vorschläge werden geschätzt.

Sind Ihre Treiber alle richtig installiert?

JXY, ich hatte vor einiger Zeit ein sehr ähnliches Problem mit einem "Trendnet" -Drahtlosadapter und einige Dinge wurden aus dieser Episode ersichtlich. Wenn Sie ein Problem haben, bei dem es zu einem Verlust eines zuvor funktionierenden Geräts kommt, dann: Deinstallieren Sie das Mit dem Gerät verknüpfte Software (aus Programmen hinzufügen/entfernen). Achten Sie besonders darauf, ob die Hardware nicht angeschlossen ist (war in meinem Fall der Fall), und installieren Sie die Software erneut (achten Sie erneut genau darauf, ob eine bestimmte vorhanden ist) Element, auf das für das Betriebssystem geklickt werden soll, mit dem es verknüpft werden soll). Irgendwann sollte es heißen "Sie können jetzt die Hardware anschließen". In meinem Fall war diese Reihenfolge erforderlich, damit es wieder funktioniert. Auch das Ändern des USB-Anschlusses könnte Abhilfe schaffen. Ich empfehle auch einen Anruf beim Hersteller, falls der vorherige fehlschlägt. Ich habe diese Route mit einem anderen WLAN-Router verwendet und der technische Support hat mir sehr geholfen. Auch einige Highspeed-Dienstanbieter helfen (aber nicht immer werden Sie normalerweise an den Hersteller des Routers weitergeleitet). Viel Glück, truenorth

Danke für die Antworten. : Ich habe die Treiber deinstalliert und neu installiert, aber ich sollte wahrscheinlich ein paar Dinge klarstellen. Mein WLAN-Adapter ist in meinem Laptop integriert und nicht über den USB-Anschluss verbunden. Außerdem spreche ich auch nicht über Routerprobleme. Wenn ich in Vista (Doppelaufladung) auflade, kann ich auf drahtlose Netze fein zurückgreifen. Aus irgendeinem Grund ist es nur XP. Bei den Treibern werde ich versuchen, sie erneut zu installieren. Allerdings hat der, den ich im Internet gefunden habe, bisher nicht geholfen. Ich werde es weiterhin versuchen. JXY

Ungewöhnliche, horizontale, sich wiederholende Spuren.

Ich habe vor kurzem meinen Computer zum zweiten Mal neu gestartet, dank bestimmter Spyware. Aber jedes Mal, wenn ich eine Seite besuche und mit dem Mausrad oder den Pfeilen nach rechts nach unten scrolle, bekomme ich diese horizontalen Linien, die die Seite zu wiederholen scheinen. Ich hatte noch nie dieses Problem.
Zuerst dachte ich, es sei ein Mausproblem, also habe ich die Einstellungen geändert. Die Option "Ein Bildschirm nach dem anderen" ist besser, aber es gibt immer noch diese nervige Zeile.
Ich habe jedoch keine Probleme mit M.S Paint oder bestimmten Websites. Wenn jemand weiß, wie man dieses seltsame Problem behebt, würde ich es wirklich schätzen.
Vielen Dank für Ihre Zeit. ^ _ ^

Sie können versuchen, tools/internet options/advanced/restore defaults.click.

Danke für den Vorschlag, aber ich habe versucht, dass aber der "Smooth-Scrolling" -Optionsteil in den Interneteinstellungen die Zeilen häufiger und das Scrollen verzögert.

meinst du das> //support.microsoft.com/default.aspx?scid=kb;en-us;190136&Product=ie Welches Betriebssystem und welches IE?

Nein, es sind definitiv keine weißen Balken, es ist eher so, als würde die Seite auf den "nächsten Bildschirm" verschoben.
Es tut mir leid, ich bin kein Computerfreak, was meinst du mit Betriebssystem? ^^ ;;

win 3.1/95/98/me/2000/2000pro/winxp home/proetc

Oh! Entschuldigung, ich benutze Windows XP.

Ist diese Website, die Sie verwenden möchten, schlecht geschrieben? Oder würden Sie sagen, dass dies auf bestimmten Websites oder auf allen geschieht? Versuchen Sie es mit diesem Neustart-PC und tippen Sie weiter auf F8. Der Begrüßungsbildschirm wird angezeigt. Wählen Sie die letzte funktionierende Konfiguration und führen Sie diese aus //vil.nai.com/vil/stinger/ um zu sehen, ob es sich um einen Trojaner handelt, der dieses Problem verursacht.

Nein, das passiert mir auf jeder Website mit Ausnahme bestimmter Websites wie: //chaos.mazoku.org/jungle.html
Entschuldigung, ich hätte genauer sagen sollen, als ich "eine Seite besuchen" sagte.
Ich glaube nicht, dass es sich um ein Computerproblem handelt, da ich dieses Problem mit MS Paint nicht habe.

Kein Problem mit dieser Webseite, wenn diese Vorschläge nicht für einen anderen Browser wie Firefox/Avant geeignet sind. Ein weiterer Vorschlag ist> www.theeldergeek.com/repair_ie6.htm

Vielen Dank für Ihre Anregungen! Im Moment führe ich einen Virus-/Trojaner-Scan durch und versuche es als Nächstes, wenn es sich nicht um einen Trojaner oder einen Virus handelt.
Oh ja, tut mir leid, ich hätte auch erwähnen sollen, dass es auch mit anderen Browsern wie Firefox passiert.

Ich habe genau das gleiche Problem auf einem anderen Computer gesehen, das ich verwendet habe, als dieser ausgefallen war und niemand hier eine Antwort geben konnte.
Haben Sie zwei Videokarten installiert? Wenn ja, welche Art von Videokarten?
Haben Sie die neuesten Treiber für die Videokarten installiert? - Dies schien das Problem auf dem anderen PC weniger häufig zu machen.

Das kann es sein, außer dass ich es irgendwie überprüfen könnte? Es tut mir wirklich leid, ich bin ein bisschen schrecklich mit Computern. ~~;
Außerdem habe ich den Computer zuvor neu gestartet und hatte dieses Problem nicht. Beim Neustart ist es einfach passiert. Haben Sie eine Ahnung, warum es passiert ist? Wenn ich es jemals repariere, kann ich es verhindern.

Überprüfen Sie die Rückseite Ihres Computergehäuses, um festzustellen, ob zwei VGA-Anschlüsse vorhanden sind. Sie sind normalerweise blau. Der Monitor sollte an einen angeschlossen sein. Trennen Sie es und sehen Sie, wie der Port als Beispiel aussieht.
Artikel von Interesse:

Ja, ich habe gerade nachgesehen und nur einen blauen gefunden, der mit dem Monitor verbunden ist.
Ich bin mir auch nicht sicher, ob es sich um ein Computerproblem handelt, da ich dieses Problem mit MS Paint nicht habe. Nur mit IE und/oder einem anderen Browser.

Haben Sie versucht, den abgesicherten Modus zu aktivieren, und die letzte gute Konfiguration ausgewählt. Haben Sie die neuesten Updates von m $ oft heruntergeladen?

Option für abgesicherten Modus? Wann fragen sie dich das? Ich kann mich nicht erinnern, das beim Neustart gesehen zu haben.
Und ich habe auch keine neuen Updates heruntergeladen.

Ich erwähnte in einem meiner replies.lets Versuchen Sie erneut, Ihren PC neu zu starten und halten Sie die Taste F8 auf Ihrer Tastatur gedrückt. Ein schwarzer Bildschirm wird mit Optionen wie abgesicherter Modus angezeigt. Suchen Sie nach und wählen Sie die letzte gute Konfigurationsoption und starten Sie den PC neu.

Oh je, es tut mir so leid, dass ich wahrscheinlich zuerst mit dem Stinger-Ding angefangen habe und das vergessen habe. Es tut mir sehr leid und ich bin Ihnen sehr dankbar, dass Sie mit mir und meinem Mangel an Computerkenntnissen mithalten.
Okay, ich werde versuchen, es erneut zu starten. = D

Das Problem ist weg!
Vielen Dank für Ihre Anregungen und Ihre Hilfe. Ich weiß das sehr zu schätzen, zumal ich keine Computerkenntnisse hatte und Sie alle immer noch bereit waren zu helfen. Nochmals vielen Dank. = DD

Beliebte Beiträge