{title}

Durch die Installation von Windows XP Service Pack 3 werden einige PCs laut Beiträgen in einem Microsoft-Supportforum endlos neu gestartet. HIER Durch die Installation von Windows XP Service Pack 3 werden einige PCs laut Beiträgen in einem Microsoft-Supportforum endlos neu gestartet. Jesper Johansson, ehemaliger Programmmanager für Sicherheitsrichtlinien bei Microsoft und führender Windows-Blogger, hat gemeinsam mit Benutzern eine vorläufige Identifizierung durchgeführt Das Problem bestand darin, dass nur Computer mit Prozessoren von Advanced Micro Devices betroffen waren. Nachrichten von frustrierten Benutzern häuften sich am Mittwoch in der XP SP3-Support-Newsgroup an, nur einen Tag nachdem Microsoft das Update für die breite Öffentlichkeit freigegeben hatte. "Ich habe gerade Windows XP SP3 installiert und es abgeschlossen Die Prozesse und wenn das System neu gestartet wird, kann das System nicht mit dem Laden von Windows fortfahren ", sagte ein Benutzer mit der Bezeichnung" Olin "in einer Meldung, die einen langen Thread ausgelöst hatte." Es wird nur der Flash-Bildschirm von Windows angezeigt, nachdem es erneut gestartet wurde Msgstr "" "Die meisten Benutzer, die im Forum Nachrichten hinterlassen haben, gaben an, dass sie nicht in den abgesicherten Windows - Modus starten konnten, um den normalen Startvorgang zur Fehlerbehebung zu umgehen Zwecke oder auf einen zuvor gespeicherten Systemwiederherstellungspunkt zurückgreifen. Einige waren verständlicherweise verärgert. "Weiter so, Microsoft, die Freigabe des Misthaufens namens SP3, der Ihr System so schlimm macht, dass selbst der abgesicherte Modus nicht funktioniert!" sagte ein als Mike Voss identifizierter Benutzer. „Wir danken Ihren QA-Mitarbeitern, sie haben sicherlich ihre Arbeit geleistet.“ Johansson, der einen seiner PCs nach der Installation von XP SP3 wiederholt neu gestartet hatte, tauschte Konten mit mehreren anderen Benutzern in der Newsgroup und fasste zusammen Die Ergebnisse auf seinem Blog. Laut Johansson scheint es zwei verschiedene Probleme zu geben. Eines betrifft nur PCs mit AMD-Ausstattung, die von Hewlett-Packard vertrieben werden. "Das Problem ist, dass HP anscheinend zusammen mit anderen OEMs auf Intel-basierten Computern dasselbe Image bereitstellt wie auf AMD-basierten Computern", so Johansson Sowohl für Intel als auch für AMD ist das Image identisch. Auf allen Computern mit Intel-Prozessor ist der Treiber intelppm.sys installiert und wird ausgeführt. Auf AMD-Computern bietet amdk8.sys dieselbe Funktionalität Der "intelppm.sys" -Treiber auf einem AMD-PC ist normalerweise kein Problem, aber beim ersten Neustart nach einer Service Pack-Installation verursacht er "ein großes Problem", sagte Johansson. Der Computer bootet entweder nicht oder stürzt ab und startet sofort neu. Das andere Problem betrifft laut Johansson offenbar nur AMD-Computer und beinhaltet eine Fehlermeldung, die auf Probleme mit dem BIOS des PCs hinweist. Johansson sagte, dass die folgende Empfehlung, das BIOS zu aktualisieren, "höchstwahrscheinlich nicht Ihr Problem ist", aber dass das Problem möglicherweise auf ein bestimmtes Motherboard beschränkt ist. Möglicherweise hängt es mit Computern zusammen, auf denen sich das ASUS A8N32-SLI Deluxe-Motherboard befindet ", sagte er. Johannesson formulierte in seinem Blog auch Problemumgehungen für beide Probleme. Das HP-Problem kann durch Deaktivieren des Treibers "intelppm.sys" behoben werden. Für die zweite Fehlerbehebung muss der Benutzer vor dem Booten ein USB-Flash-Laufwerk anschließen. Microsoft war am Freitag nicht sofort für Kommentare verfügbar Das Support-Forum hatte Benutzer gebeten, ihm Informationen wie die Systemkonfiguration des PCs per E-Mail zu senden, ihm mitzuteilen, ob er in den abgesicherten Modus wechseln und Protokolle der Ereignisanzeige senden kann Service Pack vor kurzem. Im Februar zog das Unternehmen ein Windows Vista SP1-Update von der automatischen Zustellung ab, da es einige Computer lahmlegte.

Ich bin froh, dass ich es noch nicht heruntergeladen habe, obwohl ich einen Dell mit Intel habe. Ich will es nicht einmal versuchen

Ich bin froh, dass ich nicht alle Ratschläge meines Freundes (und Lehrers) befolgt habe. Ich habe das Symbol einfach in meiner Taskleiste ausgeblendet.

Ich hatte überhaupt keine Probleme mit meiner Box und musste auch keinen Staub von der Maschine entfernen, um zu sehen, ob das hilft. Auch wenn dies nicht der Fall ist, sollte die Reinigung regelmäßig durchgeführt werden, damit es nicht weh tut. Ich erwähne es, weil Sie das Reinigen nirgends erwähnt haben. Wenn Sie dies bereits getan haben, ignorieren Sie es. Das Aufbringen der Wärmeleitpaste kann ebenfalls eine gute Idee sein, da die Wärmeleitpaste mit der Zeit austrocknen und viel weniger effektiv werden kann führt zu Kühlproblemen. Wenn es sich um eine Markenmaschine handelt, ist dies umso wichtiger, als die Originalpaste höchstwahrscheinlich sehr billig und schlecht aufgetragen ist (zumindest war dies nach meiner Erfahrung immer so).

Vielen Dank für die schnellen Antworten. Wie bereits erwähnt, kann ich keine Treiber für den Chipsatz finden. Es gibt mir nur den Download für das Dienstprogramm zur Prozessoridentifizierung, keine Treiber. Ich habe die IDE-Kanäle überprüft. Die primäre Option ist auf "DMA, falls verfügbar" festgelegt, wobei meine einzige andere Option PIO ist. Meine sekundäre wurde auf PIO gesetzt, aber ich habe es in DMA geändert, aber es scheint keinen großen Unterschied zu machen. Es handelt sich um "Ultra DMA Mode 5" bzw. "Multi-Word DMA Mode". Ich habe den Computer mit einer Dose durchgebrannt, aber das war es auch schon. Ich denke nicht, dass es schrecklich schmutzig ist. Es wurde zwar sofort heiß, nachdem ich ohne ersichtlichen Grund neu formatiert hatte, aber danach blieb es bei einer normalen Temperatur. Dies ist übrigens ein Laptop, leider habe ich vergessen zu erwähnen. Außerdem gibt es in meinem BIOS keine Einstellungen für die CPU-Frequenz. Es ist ziemlich einfach.

Hier ist eine Batch-Datei, die den Tee-Filter enthält. Ich denke, es hängt die Protokolldatei an oder erstellt sie - eine weitere Datei von Tom Lavedas.
Code:
@echo aus> TFILTER.VBS Echo. sLogName = "Logfile.log" 'Standardname >> TFILTER.VBS-Echo. Wenn WSH.Arguments.Count ^> 0, dann ist sLogName = WSH.Arguments (0) >> TFILTER.VBS-Echo. mit CreateObject ("Scripting.FileSystemObject") _ >> TFILTER.VBS echo..OpenTextFile (sLogName, 8, true) >> TFILTER.VBS echo..WriteLine Now >> TFILTER.VBS echo. Tun Sie dies bis zum WSH.StdIn.AtEndOfStream >> TFILTER.VBS-Echo. str = WSH.StdIn.ReadLine >> TFILTER.VBS-Echo. wsh.echo str: .WriteLine str >> TFILTER.VBS echo. Loop >> TFILTER.VBS-Echo. ende mit 'FSO (echo === Started ==== echo deine Befehle hier, kopiere .bat "c: folder"/y echo ==== text hier ===) | cscript // nologo TFILTER.VBS MyLogFile. txt del TFILTER.VBS

Warum nicht einfach in eine FOR-Schleife schreiben?
Code:
@echo offfor/f "delims =" %% a in ('xcopy c: Data . g: ./s/d/y') gibt %% a & echo %% a >> xCopy_Log.txt aus

Vielen Dank an alle, die herausfinden wollen, was Foxidrive mit vb script und tee vorgeschlagen hat, und was Helpmeh vorgeschlagen hat, was eine Möglichkeit sein könnte, dies im Batch ohne tee zu tun.

Beliebte Beiträge